<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://www.gpbnews.org/post/how-one-towns-life-coal-ash-inspired-georgia-bill" />
<meta property="og:type" content="article" />
<link href="//www.gpbnews.org/sites/wjsp/files/202001/011620_Scherer_Ash_036_0.JPG" rel="image_src" />
<meta property="og:description" content="Gloria Hammond remembers the day the man from Georgia Power came to talk about buying the home she shared with her husband Cason. They were just back from" />
<meta property="og:title" content="How One Town&#039;s Life With Coal Ash Inspired A Georgia Bill" />
<meta property="og:image" content="https://www.gpbnews.org/sites/wjsp/files/styles/medium/public/202001/011620_Scherer_Ash_036_0.JPG" />
<meta content="How One Town&amp;#039;s Life With Coal Ash Inspired A Georgia Bill" about="/post/how-one-towns-life-coal-ash-inspired-georgia-bill" property="dc:title" />
<link rel="shortcut icon" href="//www.gpbnews.org/sites/wjsp/files/201806/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="5864" />
<meta property="og:image:height" content="3730" />
<meta name="description" content="Gloria Hammond remembers the day the man from Georgia Power came to talk about buying the home she shared with her husband Cason. They were just back from" />
<meta name="story_id" content="800838554" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/95212" />
<link rel="canonical" href="/post/how-one-towns-life-coal-ash-inspired-georgia-bill" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="News" />
<meta name="nid" content="95212" />
<meta name="wordCount" content="2549" />
<meta name="keywords" content="Macon, Atlanta, Savannah, Augusta, Columbus, coal ash, Georgia Power, environment, electricity, health" />
<meta name="org_id" content="0" />
<meta name="author" content="Grant Blankenship  " />
<meta name="datePublished" content="2020-01-29" />
    <title>How One Town&#039;s Life With Coal Ash Inspired A Georgia Bill | Georgia Public Broadcasting</title>
    <link type="text/css" rel="stylesheet" href="https://www.gpbnews.org/sites/gpbnews.org/files/css/css_zmOvKGofLxQczgUN6Lu37V9ks2u2dQMvmZB_wJK_GR4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.gpbnews.org/sites/gpbnews.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.gpbnews.org/sites/gpbnews.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.gpbnews.org/sites/gpbnews.org/files/css/css_VPTh-TAMIbmCZn6Vido69mkdRz3XpwP7DtrX9EKEhp4.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#3680c5;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#3680c5;}}.branding .give{background:#66bb6a;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.gpbnews.org/sites/gpbnews.org/files/css/css_tKyCqv3MqxlXyD9kYWyv1btBs-_QBVpojdWVkrD_YUk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.gpbnews.org/sites/gpbnews.org/files/css/css_pZvNkONSZgsYcudGDIpRam-cvTcI8tcUd6cvGRTttGw.css" media="all" />
    <script type="text/javascript" src="//www.gpbnews.org/sites/wjsp/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.gpbnews.org/sites/wjsp/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.gpbnews.org/sites/wjsp/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.gpbnews.org/sites/wjsp/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.gpbnews.org/sites/wjsp/files/js/js_JNbMHgPPob0L3-d0Wpi5IQ-6Nk7qwa70jvDqc-pfyOM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aahn.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.gpbnews.org/sites/wjsp/files/js/js_o_Y3Porc0D_yVcbjdlCeqPDnOIQ8kysErrIjK4rwnZQ.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-95212 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Georgia Public Broadcasting Home"><img typeof="foaf:Image" src="//www.gpbnews.org/sites/wjsp/files/201806/gpbRadioNewsLogo.png" alt="Georgia Public Broadcasting logo" title="Georgia Public Broadcasting Home" /></a>         <div class="tagline">
          Stand with the facts.        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://gpb.org/give" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://www.gpb.org" target="_blank">GPB.org</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.gpb.org/television/live" target="_blank">GPB HD Live</a>
</li>
<li class="left">
<a href="http://gpbnews.org">News</a>
</li>
<li class="left">
<a href="http://www.gpb.org/television" target="_blank">Television</a>
</li>
<li class="left">
<a href="/programs">Radio</a>
</li>
<li class="left">
<a href="http://www.gpb.org/education" target="_blank">Education</a>
</li>
<li class="left">
<a href="http://www.gpbkids.org" target="_blank">GPB Kids</a>
</li>
<li class="left">
<a href="http://www.gpb.org/sports" target="_blank">Sports</a>
</li>
<li class="left">
<a href="http://www.gpb.org/support" target="_blank">Support</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://gpbnews.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://americanarchive.org/special_collections/georgia-gazette" target="_blank">Georgia Gazette Archive</a>
</li>
<li class="left">
<a href="http://www.gpb.org/politics" target="_blank">Georgia Politics</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/category/business">Business</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/category/arts">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/wealth-poverty">Wealth &amp; Poverty</a>
</li>
<li class="left">
<a href="/category/science">Health &amp; Science</a>
</li>
<li class="left">
<a href="http://www.wuga.org/programs/wuga-healthdesk" target="_blank">WUGA Health Desk</a>
</li>
<li class="left">
<a href="/term/dr-joseph-hobbs" target="_blank">The Medical Minute</a>
</li>
<li class="left">
<a href="http://www.gpb.org/television/shows/pbs-newshour" target="_blank">PBS NewsHour</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/second-thought">On Second Thought</a>
</li>
<li class="left">
<a href="/programs/political-rewind">Political Rewind</a>
</li>
<li class="left">
<a href="/programs/macon-conversations">Macon Conversations</a>
</li>
<li class="left">
<a href="/programs/two-way-street">Two Way Street</a>
</li>
<li class="left">
<a href="/programs">All Programs</a>
</li>
<li class="left">
<a href="/schedules">Radio Schedule</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.gpb.org/podcasts" target="_blank">Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/richard-jewell">Richard Jewell</a>
</li>
<li class="left">
<a href="http://www.gpb.org/sports/football" target="_blank">Football Fridays in Georgia</a>
</li>
<li class="left">
<a href="/programs/beyond-reasonable-doubt-troy-davis-project">Beyond Reasonable Doubt: The Troy Davis Project</a>
</li>
<li class="left">
<a href="/programs/credits">The Credits</a>
</li>
<li class="left">
<a href="https://bittersoutherner.com/podcast-season-2" target="_blank">The Bitter Southerner Podcast</a>
</li>
<li class="left">
<a href="http://www.gpb.org/speakeasy" target="_blank">Speakeasy With Denene</a>
</li>
<li class="left">
<a href="/programs/second-thought">On Second Thought</a>
</li>
<li class="left">
<a href="/programs/political-rewind">Political Rewind</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/gpb-news-presents">GPB Featured Series</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/ask-mayor-0">Ask: The Mayor</a>
</li>
<li class="left">
<a href="https://www.gpbnews.org/term/powering-ga-0">Powering Georgia</a>
</li>
<li class="left">
<a href="https://www.gpbnews.org/term/food-access">Food Access</a>
</li>
<li class="left">
<a href="/term/wild-georgia">Wild Georgia</a>
</li>
<li class="left">
<a href="http://www.gpb.org/weather/hurricane-michael">Hurricane Michael Aftermath</a>
</li>
<li class="left">
<a href="https://www.gpbnews.org/term/southern-reading-list">Southern Reading List</a>
</li>
<li class="left">
<a href="/term/main-ingredient">Main Ingredient</a>
</li>
<li class="left">
<a href="/term/pbtp">Powered By The People</a>
</li>
<li class="left">
<a href="/term/whats-name">What&#039;s In A Name?</a>
</li>
<li class="left">
<a href="/term/inside-georgias-opioid-crisis">Inside Georgia&#039;s Opioid Crisis</a>
</li>
<li class="left">
<a href="/term/guns-georgia-triggering-debate">Guns In Georgia: Triggering Debate</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music">GPB Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/gpb-loves-music">GPB Loves Music</a>
</li>
<li class="left">
<a href="/term/georgia-music-scene">Georgia Music Scene</a>
</li>
<li class="left">
<a href="/term/gpb-music-presents">GPB Music Presents</a>
</li>
<li class="left">
<a href="/topic/georgia-playlist">Georgia Playlist</a>
</li>
<li class="left">
<a href="/live-event/ti-tiny-desk-concert-0">Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/programs/nightcap">Nightcap</a>
</li>
<li class="left">
<a href="/programs/green-island-radio-show">The Green Island Radio Show</a>
</li>
<li class="left">
<a href="/programs/aso-gpb-0">The ASO on GPB</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/stations">Stations</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/internships">Internships</a>
</li>
<li class="left">
<a href="/pitch-us">Pitch Us</a>
</li>
<li class="left">
<a href="/ethics-code">Ethics Code</a>
</li>
<li class="left">
<a href="/apps">Apps</a>
</li>
<li class="left">
<a href="/connect">Connect</a>
</li>
</ul>
</li>
<li>
<a href="http://www.gpb.org/support" target="_blank">Support</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://www.gpb.org" target="_blank">GPB.org</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.gpb.org/television/live" target="_blank">GPB HD Live</a>
</li>
<li class="left">
<a href="http://gpbnews.org">News</a>
</li>
<li class="left">
<a href="http://www.gpb.org/television" target="_blank">Television</a>
</li>
<li class="left">
<a href="/programs">Radio</a>
</li>
<li class="left">
<a href="http://www.gpb.org/education" target="_blank">Education</a>
</li>
<li class="left">
<a href="http://www.gpbkids.org" target="_blank">GPB Kids</a>
</li>
<li class="left">
<a href="http://www.gpb.org/sports" target="_blank">Sports</a>
</li>
<li class="left">
<a href="http://www.gpb.org/support" target="_blank">Support</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://gpbnews.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://americanarchive.org/special_collections/georgia-gazette" target="_blank">Georgia Gazette Archive</a>
</li>
<li class="left">
<a href="http://www.gpb.org/politics" target="_blank">Georgia Politics</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/category/business">Business</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/category/arts">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/wealth-poverty">Wealth &amp; Poverty</a>
</li>
<li class="left">
<a href="/category/science">Health &amp; Science</a>
</li>
<li class="left">
<a href="http://www.wuga.org/programs/wuga-healthdesk" target="_blank">WUGA Health Desk</a>
</li>
<li class="left">
<a href="/term/dr-joseph-hobbs" target="_blank">The Medical Minute</a>
</li>
<li class="left">
<a href="http://www.gpb.org/television/shows/pbs-newshour" target="_blank">PBS NewsHour</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/second-thought">On Second Thought</a>
</li>
<li class="left">
<a href="/programs/political-rewind">Political Rewind</a>
</li>
<li class="left">
<a href="/programs/macon-conversations">Macon Conversations</a>
</li>
<li class="left">
<a href="/programs/two-way-street">Two Way Street</a>
</li>
<li class="left">
<a href="/programs">All Programs</a>
</li>
<li class="left">
<a href="/schedules">Radio Schedule</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.gpb.org/podcasts" target="_blank">Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/richard-jewell">Richard Jewell</a>
</li>
<li class="left">
<a href="http://www.gpb.org/sports/football" target="_blank">Football Fridays in Georgia</a>
</li>
<li class="left">
<a href="/programs/beyond-reasonable-doubt-troy-davis-project">Beyond Reasonable Doubt: The Troy Davis Project</a>
</li>
<li class="left">
<a href="/programs/credits">The Credits</a>
</li>
<li class="left">
<a href="https://bittersoutherner.com/podcast-season-2" target="_blank">The Bitter Southerner Podcast</a>
</li>
<li class="left">
<a href="http://www.gpb.org/speakeasy" target="_blank">Speakeasy With Denene</a>
</li>
<li class="left">
<a href="/programs/second-thought">On Second Thought</a>
</li>
<li class="left">
<a href="/programs/political-rewind">Political Rewind</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/gpb-news-presents">GPB Featured Series</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/ask-mayor-0">Ask: The Mayor</a>
</li>
<li class="left">
<a href="https://www.gpbnews.org/term/powering-ga-0">Powering Georgia</a>
</li>
<li class="left">
<a href="https://www.gpbnews.org/term/food-access">Food Access</a>
</li>
<li class="left">
<a href="/term/wild-georgia">Wild Georgia</a>
</li>
<li class="left">
<a href="http://www.gpb.org/weather/hurricane-michael">Hurricane Michael Aftermath</a>
</li>
<li class="left">
<a href="https://www.gpbnews.org/term/southern-reading-list">Southern Reading List</a>
</li>
<li class="left">
<a href="/term/main-ingredient">Main Ingredient</a>
</li>
<li class="left">
<a href="/term/pbtp">Powered By The People</a>
</li>
<li class="left">
<a href="/term/whats-name">What&#039;s In A Name?</a>
</li>
<li class="left">
<a href="/term/inside-georgias-opioid-crisis">Inside Georgia&#039;s Opioid Crisis</a>
</li>
<li class="left">
<a href="/term/guns-georgia-triggering-debate">Guns In Georgia: Triggering Debate</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music">GPB Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/gpb-loves-music">GPB Loves Music</a>
</li>
<li class="left">
<a href="/term/georgia-music-scene">Georgia Music Scene</a>
</li>
<li class="left">
<a href="/term/gpb-music-presents">GPB Music Presents</a>
</li>
<li class="left">
<a href="/topic/georgia-playlist">Georgia Playlist</a>
</li>
<li class="left">
<a href="/live-event/ti-tiny-desk-concert-0">Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/programs/nightcap">Nightcap</a>
</li>
<li class="left">
<a href="/programs/green-island-radio-show">The Green Island Radio Show</a>
</li>
<li class="left">
<a href="/programs/aso-gpb-0">The ASO on GPB</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/stations">Stations</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/internships">Internships</a>
</li>
<li class="left">
<a href="/pitch-us">Pitch Us</a>
</li>
<li class="left">
<a href="/ethics-code">Ethics Code</a>
</li>
<li class="left">
<a href="/apps">Apps</a>
</li>
<li class="left">
<a href="/connect">Connect</a>
</li>
</ul>
</li>
<li>
<a href="http://www.gpb.org/support" target="_blank">Support</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>LISTEN LIVE </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="https://player.streamguys.com/gpb/sgplayer3/index.php" class="xpopup">
        <div class="stream_name">GPB Atlanta</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-95212" class="node node-post node-promoted full row" about="/post/how-one-towns-life-coal-ash-inspired-georgia-bill" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      How One Town&#039;s Life With Coal Ash Inspired A Georgia Bill    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-01-29T12:39:25-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/grant-blankenship" rel="author">Grant Blankenship  </a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">7 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fumowa7h&amp;t=How%20One%20Town%27s%20Life%20With%20Coal%20Ash%20Inspired%20A%20Georgia%20Bill" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fumowa7h&amp;text=How%20One%20Town%27s%20Life%20With%20Coal%20Ash%20Inspired%20A%20Georgia%20Bill" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=How%20One%20Town%27s%20Life%20With%20Coal%20Ash%20Inspired%20A%20Georgia%20Bill&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fumowa7h" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Gloria Hammond says Georgia Power first asked to buy her home near the coal ash pond at the utility's Plant Scherer not long after her husband, Cason, was diagnosed with terminal cancer. " href="//www.gpbnews.org/sites/wjsp/files/styles/x_large/public/202001/011620_Scherer_Ash_036_0.JPG" class="noexit lightbox">
      <img src="//www.gpbnews.org/sites/wjsp/files/styles/medium/public/202001/011620_Scherer_Ash_036_0.JPG"   alt="Gloria Hammond says Georgia Power first asked to buy her home near the coal ash pond at the utility&#039;s Plant Scherer not long after her husband, Cason, was diagnosed with terminal cancer. ">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Gloria Hammond says Georgia Power first asked to buy her home near the coal ash pond at the utility's Plant Scherer not long after her husband, Cason, was diagnosed with terminal cancer. </div>
    <div class="attribution">
  <span class="credit">Grant Blankenship</span>
  /  <span class="agency">GPB News</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p dir="ltr">Gloria Hammond remembers the day the man from Georgia Power came to talk about buying the home she shared with her husband Cason.  They were just back from the hospital. The man gone no farther than the front yard. </p> <p dir="ltr"> </p> <p dir="ltr">“I said, ‘Look, I'm telling you right now, we're not selling nothing right now,’” Hammond said. “Because I already knew Cason was terminal.”</p> <p dir="ltr">By terminal she meant Cason was already sick with the cancer that eventually took his life. By then, most everyone else up and down Luther Smith Road in Juliette had already sold out to the utility. </p> <p dir="ltr"> </p> <p>  <div class="audio-container">   <div id="jp-interface--5e3209393d036" class="jp-interface">     <div id="post-audio--5e3209393d036" class="jp-player" jp-instance="-5e3209393d036"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wjsp/audio/2020/01/coal_ash_testing_mixdown_online.mp3" title="How One Town&#039;s Life With Coal Ash Inspired A Georgia Bill" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">3:58</div>       </div>      </div>           <div class="audio-caption">How One Town's Life With Coal Ash Inspired A Georgia Bill</div>       </div> </div> <br /><!--break--></p> <p dir="ltr">“You see, it’s just only two of us left on the road,” Hammond said.</p> <p dir="ltr">The Hammonds sent the man packing from the property that had been in Cason Hammond’s family for something like a hundred years. That was two years ago.  </p> <p dir="ltr">“They haven't offered me nothing,” Hammond said of the man from Georgia Power. “He just told me, he said, 'You know, I will be back.’” </p> <p><div class="wysiwyg-asset-image-wrapper full">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/x_large/public/202001/012820_Scherer_Ash_048.JPG" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.gpbnews.org/sites/wjsp/files/styles/default/public/202001/012820_Scherer_Ash_048.JPG" data-interchange-small="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/small/public/202001/012820_Scherer_Ash_048.JPG" data-interchange-medium="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/medium/public/202001/012820_Scherer_Ash_048.JPG" data-interchange-large="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/large/public/202001/012820_Scherer_Ash_048.JPG" />       <noscript>         <img src="https://www.gpbnews.org/sites/wjsp/files/styles/default/public/202001/012820_Scherer_Ash_048.JPG"  alt="A home downhill from the Plant Scherer ash pond, left, in 2014. The same plot of land in 2020, right. Georgia Power has bought homes, demolished them and then padlocked the land on which they sat around the coal ash pond of Plant Scherer. ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">A home downhill from the Plant Scherer ash pond, left, in 2014. The same plot of land in 2020, right. Georgia Power has bought homes, demolished them and then padlocked the land on which they sat around the coal ash pond of Plant Scherer. </div>   <div class="credit">Credit Grant Blankenship / GPB</div> </div>   </div> </div>  </p> <p dir="ltr">While she's sure Georgia Power still wants the house where she is helping to raise her grandchildren, what Hammond has never known is exactly why the utility has bought so many homes in Juliette in the first place. In an email exchange, Georgia Power spokesperson Holly Crawford said it's been to establish a buffer around their coal ash pond at Plant Scherer. What she didn’t say is why they need the buffer.  Like Gloria Hammond, many in Juliette wonder if it isn’t connected to illnesses that have afflicted their loved ones, like the cancer that killed Cason Hammond. </p> <p dir="ltr">A new bill, <a href="http://www.legis.ga.gov/legislation/en-US/Display/20192020/HB/756" target="_blank">Georgia House Bill 756</a>, is aimed at forcing utilities to seal coal ash away from water, in part because of decades of unanswered questions about coal ash and health in Juliette. </p> <p dir="ltr">"We know that our water testing is showing bad results in certain wells in certain areas of the state, and we have to be more protective of our water source," said Georgia House member Mary Margaret Oliver, (D-Decatur). Oliver is one of the sponsors of the bill. </p> <p>In support of that bill and also to provide some answers to residents, Fletcher Sams of the Altamaha River Keeper is doing new testing. He's taking water samples from kitchen sinks, at the Hammond place and at 99 other homes where people rely on wells for drinking water, wells drawn from groundwater that could be tainted with coal ash. </p>  <p><div class="wysiwyg-asset-image-wrapper full">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/x_large/public/202001/080719_Scherer_Ash_046_0.JPG" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.gpbnews.org/sites/wjsp/files/styles/default/public/202001/080719_Scherer_Ash_046_0.JPG" data-interchange-small="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/small/public/202001/080719_Scherer_Ash_046_0.JPG" data-interchange-medium="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/medium/public/202001/080719_Scherer_Ash_046_0.JPG" data-interchange-large="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/large/public/202001/080719_Scherer_Ash_046_0.JPG" />       <noscript>         <img src="https://www.gpbnews.org/sites/wjsp/files/styles/default/public/202001/080719_Scherer_Ash_046_0.JPG"  alt="The coal ash pond, foreground, where waste from Georgia Power&#039;s coal fired Plant Scherer is stored, in August of 2019. The coal ash is partially submerged in the local aquifer. ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">The coal ash pond, foreground, where waste from Georgia Power's coal fired Plant Scherer is stored, in August of 2019. The coal ash is partially submerged in the local aquifer. </div>   <div class="credit">Credit Grant Blankenship / GPB</div> </div>   </div> </div>  </p> <p dir="ltr">Meanwhile, Sams said while there are many things we don't know, there are a few things we are sure of. </p> <p dir="ltr">“We know and we can prove that the bottom of that ash pond is in contact with the aquifer,” Sams said at a park by the Ocmulgee River in downtown Juliette. </p> <p dir="ltr">That  much was <a href="https://www.gpbnews.org/post/report-toxic-coal-ash-submerged-groundwater" target="_blank">made clear in hearings on the handover of coal ash management from the EPA to the Georgia Environmental Protection Division in 2019.</a> Right now, coal ash is partially submerged in groundwater in five of the 29 ash ponds Georgia Power is closing, near the towns of Smyrna, Rome, Newnan and Carrollton as well as in Juliette. Additionally, another report suggests that coal ash toxins have<a href="https://www.gpbnews.org/post/almost-all-georgias-coal-ash-ponds-are-leaking-toxins" target="_blank"> been leaking from 90% of all Georgia Power coal ash storage facilities. </a></p> <p dir="ltr">Georgia Power said the plans to seal the ponds above ground, but not underground, something called Advanced Seal in Place, are legal. For now that’s true there as well as for landfills that might store coal ash dry. But if they were storing something like your kitchen trash it wouldn’t be. By Georgia law, municipal landfills must have seals that keep waste fluid out of groundwater. So the framers of Georgia House Bill 756 say its aim is to regulate coal ash at least as well as household garbage by mandating it be stored away from aquifers. </p>  <p><div class="wysiwyg-asset-image-wrapper full">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/x_large/public/202001/012720_Scherer_Ash_051_0.JPG" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.gpbnews.org/sites/wjsp/files/styles/default/public/202001/012720_Scherer_Ash_051_0.JPG" data-interchange-small="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/small/public/202001/012720_Scherer_Ash_051_0.JPG" data-interchange-medium="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/medium/public/202001/012720_Scherer_Ash_051_0.JPG" data-interchange-large="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/large/public/202001/012720_Scherer_Ash_051_0.JPG" />       <noscript>         <img src="https://www.gpbnews.org/sites/wjsp/files/styles/default/public/202001/012720_Scherer_Ash_051_0.JPG"  alt="The faucet in Gloria Hammond&#039;s kitchen, left. Fletcher Sams holds a bottle of Hammond&#039;s well water from the same faucet, right. ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">The faucet in Gloria Hammond's kitchen, left. Fletcher Sams holds a bottle of Hammond's well water from the same faucet, right. </div>   <div class="credit">Credit Grant Blankenship / GPB</div> </div>   </div> </div>  </p> <p dir="ltr">The second thing we know is that there are things in coal ash can make you sick.</p> <p dir="ltr">“I can give you the full list, but the stuff that that I'm most concerned about are cobalt, boron, arsenic....,” Sams said. </p> <p dir="ltr">These and other heavy metals in coal ash can cause everything from cancer to diabetes, cardiac and respiratory illness, or in the case of lead, neurological impairment. </p> <p dir="ltr"><strong>RELATED:</strong> <a href="https://www.gpbnews.org/post/sick-and-dying-workers-demand-help-after-cleaning-coal-ash" target="_blank">Sick And Dying Workers Demand Help After Cleaning Coal Ash</a></p> <p dir="ltr">Lead was on the mind of the mother of the 3-year-old girl in a home Sams tested closer to downtown Juliette. The mother, who asked not to be identified by name, said she had some notion of the risks of living in Juliette before she moved there. </p>  <p><div class="wysiwyg-asset-image-wrapper full">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/x_large/public/202001/011620_Scherer_Ash_037.JPG" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.gpbnews.org/sites/wjsp/files/styles/default/public/202001/011620_Scherer_Ash_037.JPG" data-interchange-small="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/small/public/202001/011620_Scherer_Ash_037.JPG" data-interchange-medium="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/medium/public/202001/011620_Scherer_Ash_037.JPG" data-interchange-large="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/large/public/202001/011620_Scherer_Ash_037.JPG" />       <noscript>         <img src="https://www.gpbnews.org/sites/wjsp/files/styles/default/public/202001/011620_Scherer_Ash_037.JPG"  alt="">       </noscript>     </a>     <div class="image-meta">   <div class="caption"></div>   <div class="credit">Credit Grant Blankenship / GPB</div> </div>   </div> </div>  </p> <p dir="ltr">“You know, people kind of talked about the plant. You know, the air, the water,” she told Sams as he took notes on the family’s health. She had reminded Sams that her 3-year-old daughter has been diagnosed with elevated levels of lead not long after he arrived.  </p> <p dir="ltr">“If they would come out and be like, ‘Hey, you know, this is the situation. You know, the water, you may have to....’ And they just were open and honest about it, I think a lot of people would not be as angry and as upset as they are,” she said of Georgia Power.</p> <p dir="ltr">“This is all the water she's ever known. You know, if it comes back positive, she's been exposed to that for her whole life, what do you do from that point on?” she finished. </p> <p dir="ltr">Sams filled the requisite number of bottles for the testing, then told the mother she might want to go ahead and think about switching to bottled water.</p> <p dir="ltr">“We're not trying to shut down the plant,” Sams told her. “You know, we're just trying to make sure that the mess is cleaned up.”</p> <p>Via email, Georgia Power’s Holly Crawford said when they have turned up heavy metals in their test wells, they have been within legal limits, which could lead one to assume that there are levels of heavy metals we can consume safely. Carmen Marsit, director of the Hercules Exposome Research Center at Emory University, said that’s not a safe assumption. </p> <p dir="ltr">“I wouldn't I wouldn't go so far as to say safely. We don't know really at what level a lot of these metals are considered safe, particularly metals like arsenic or cadmium,” Marsit said. “They do not have a role in the body in a normal function.”  </p> <p dir="ltr">The Hercules Center which Marsit leads helps communities get a handle on  health issues through science. A graduate student there under Marsit’s supervision will be looking over the data from the wells in Juliette once Fletcher Sams of the Altamaha Riverkeeper is done collecting water and after an independent lab in North Carolina analyzes the samples. </p> <p dir="ltr">Marsit said there are limitations to what that data can tell us. First, he said it's important to know the samples are one day snapshots of what was in the water. Even if they come back with high levels of heavy metals, they wouldn’t be enough on their own to say without a doubt polluted well water has been what’s made people sick in Juliette. </p>  <p><div class="wysiwyg-asset-image-wrapper full">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/x_large/public/202001/plant_sign.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.gpbnews.org/sites/wjsp/files/styles/default/public/202001/plant_sign.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/small/public/202001/plant_sign.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/medium/public/202001/plant_sign.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/wjsp/files/styles/large/public/202001/plant_sign.jpg" />       <noscript>         <img src="https://www.gpbnews.org/sites/wjsp/files/styles/default/public/202001/plant_sign.jpg"  alt="Georgia Power&#039;s Plant Scherer, left, and a graffitied sign not far from the plant in Juliette, right. ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Georgia Power's Plant Scherer, left, and a graffitied sign not far from the plant in Juliette, right. </div>   <div class="credit">Credit Grant Blankenship / GPB</div> </div>   </div> </div>  </p> <p dir="ltr" id="docs-internal-guid-44f861b3-7fff-5bde-0eae-f08a05d20486"> </p> <p dir="ltr">Instead, Marsit said the strength of the data would come in fighting future risk. If the tests come back toxic, then the better-safe-than-sorry move would be finding a way to cut off the source of the toxins before people had a chance to consume them.</p> <p dir="ltr">“I would generally say it's safer to, you know, try to protect people from exposure,” Marsit said. “If we can prevent the exposure, you're much more likely to then prevent the health effect than trying to say, ‘Well, there's not that much exposure, so it's not so bad.'”</p> <p dir="ltr">With coal ash, exposure prevention would likely mean locking the material away from air and water. That is what is happening in North Carolina where Duke Power is moving coal ash to lined and sealed storage after an out of court settlement, and it’s also what legislators are asking for in Georgia House bill 756.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/macon" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Macon</a></div><div class="field-item odd"><a href="/term/atlanta" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Atlanta</a></div><div class="field-item even"><a href="/term/savannah" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Savannah</a></div><div class="field-item odd"><a href="/term/augusta" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Augusta</a></div><div class="field-item even"><a href="/term/columbus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Columbus</a></div><div class="field-item odd"><a href="/term/coal-ash" typeof="skos:Concept" property="rdfs:label skos:prefLabel">coal ash</a></div><div class="field-item even"><a href="/term/georgia-power" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Georgia Power</a></div><div class="field-item odd"><a href="/term/environment" typeof="skos:Concept" property="rdfs:label skos:prefLabel">environment</a></div><div class="field-item even"><a href="/term/electricity" typeof="skos:Concept" property="rdfs:label skos:prefLabel">electricity</a></div><div class="field-item odd"><a href="/term/health" typeof="skos:Concept" property="rdfs:label skos:prefLabel">health</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fumowa7h&amp;t=How%20One%20Town%27s%20Life%20With%20Coal%20Ash%20Inspired%20A%20Georgia%20Bill" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fumowa7h&amp;text=How%20One%20Town%27s%20Life%20With%20Coal%20Ash%20Inspired%20A%20Georgia%20Bill" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=How%20One%20Town%27s%20Life%20With%20Coal%20Ash%20Inspired%20A%20Georgia%20Bill&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fumowa7h" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-gpb.disqus.com/?url=https%3A%2F%2Fwww.gpbnews.org%2Fpost%2Fhow-one-towns-life-coal-ash-inspired-georgia-bill">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 Georgia Public Broadcasting</span></li>
<li><a href="http://www.gpb.org/about" target="_blank">About</a></li>
<li><a href="http://www.gpb.org/about/contact" target="_blank">Contact Us</a></li>
<li><a href="http://www.gpb.org/about/directions" target="_blank">Directions</a></li>
<li><a href="https://www.easyhrweb.com/JC_GPB/JobListings/JobListings.aspx" target="_blank">Careers</a></li>
<li><a href="http://www.gpb.org/fcc-public-files" target="_blank">FCC Public Files</a></li>
<li class="last"><a href="http://www.gpb.org/drawingrules" target="_blank">Drawing Rules</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":786,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
